Fortinet Document Library

Version:


Table of Contents

CLI Reference

6.2.1
Copy Link

Configure IPv6 to IPv4 policies.

  config firewall policy64
      Description: Configure IPv6 to IPv4 policies.
      edit <policyid>
          set uuid {uuid}
          set srcintf {string}
          set dstintf {string}
          set srcaddr <name1>, <name2>, ...
          set dstaddr <name1>, <name2>, ...
          set action [accept|deny]
          set status [enable|disable]
          set schedule {string}
          set service <name1>, <name2>, ...
          set logtraffic [enable|disable]
          set logtraffic-start [enable|disable]
          set permit-any-host [enable|disable]
          set traffic-shaper {string}
          set traffic-shaper-reverse {string}
          set per-ip-shaper {string}
          set fixedport [enable|disable]
          set ippool [enable|disable]
          set poolname <name1>, <name2>, ...
          set tcp-mss-sender {integer}
          set tcp-mss-receiver {integer}
          set comments {var-string}
      next
  end

config firewall policy64

Parameter Name Description Type Size
uuid Universally Unique Identifier (UUID; automatically assigned but can be manually reset). uuid Not Specified
srcintf Source interface name. string Maximum length: 35
dstintf Destination interface name. string Maximum length: 35
srcaddr <name> Source address name.
Address name.
string Maximum length: 79
dstaddr <name> Destination address name.
Address name.
string Maximum length: 79
action Policy action.
accept: Action accept.
deny: Action deny.
option -
status Enable/disable policy status.
enable: Enable setting.
disable: Disable setting.
option -
schedule Schedule name. string Maximum length: 35
service <name> Service name.
Address name.
string Maximum length: 79
logtraffic Enable/disable policy log traffic.
enable: Enable setting.
disable: Disable setting.
option -
logtraffic-start Record logs when a session starts and ends.
enable: Enable setting.
disable: Disable setting.
option -
permit-any-host Enable/disable permit any host in.
enable: Enable setting.
disable: Disable setting.
option -
traffic-shaper Traffic shaper. string Maximum length: 35
traffic-shaper-reverse Reverse traffic shaper. string Maximum length: 35
per-ip-shaper Per-IP traffic shaper. string Maximum length: 35
fixedport Enable/disable policy fixed port.
enable: Enable setting.
disable: Disable setting.
option -
ippool Enable/disable policy64 IP pool.
enable: Enable setting.
disable: Disable setting.
option -
poolname <name> Policy IP pool names.
IP pool name.
string Maximum length: 79
tcp-mss-sender TCP MSS value of sender. integer Minimum value: 0 Maximum value: 65535
tcp-mss-receiver TCP MSS value of receiver. integer Minimum value: 0 Maximum value: 65535
comments Comment. var-string Maximum length: 1023

Configure IPv6 to IPv4 policies.

  config firewall policy64
      Description: Configure IPv6 to IPv4 policies.
      edit <policyid>
          set uuid {uuid}
          set srcintf {string}
          set dstintf {string}
          set srcaddr <name1>, <name2>, ...
          set dstaddr <name1>, <name2>, ...
          set action [accept|deny]
          set status [enable|disable]
          set schedule {string}
          set service <name1>, <name2>, ...
          set logtraffic [enable|disable]
          set logtraffic-start [enable|disable]
          set permit-any-host [enable|disable]
          set traffic-shaper {string}
          set traffic-shaper-reverse {string}
          set per-ip-shaper {string}
          set fixedport [enable|disable]
          set ippool [enable|disable]
          set poolname <name1>, <name2>, ...
          set tcp-mss-sender {integer}
          set tcp-mss-receiver {integer}
          set comments {var-string}
      next
  end

config firewall policy64

Parameter Name Description Type Size
uuid Universally Unique Identifier (UUID; automatically assigned but can be manually reset). uuid Not Specified
srcintf Source interface name. string Maximum length: 35
dstintf Destination interface name. string Maximum length: 35
srcaddr <name> Source address name.
Address name.
string Maximum length: 79
dstaddr <name> Destination address name.
Address name.
string Maximum length: 79
action Policy action.
accept: Action accept.
deny: Action deny.
option -
status Enable/disable policy status.
enable: Enable setting.
disable: Disable setting.
option -
schedule Schedule name. string Maximum length: 35
service <name> Service name.
Address name.
string Maximum length: 79
logtraffic Enable/disable policy log traffic.
enable: Enable setting.
disable: Disable setting.
option -
logtraffic-start Record logs when a session starts and ends.
enable: Enable setting.
disable: Disable setting.
option -
permit-any-host Enable/disable permit any host in.
enable: Enable setting.
disable: Disable setting.
option -
traffic-shaper Traffic shaper. string Maximum length: 35
traffic-shaper-reverse Reverse traffic shaper. string Maximum length: 35
per-ip-shaper Per-IP traffic shaper. string Maximum length: 35
fixedport Enable/disable policy fixed port.
enable: Enable setting.
disable: Disable setting.
option -
ippool Enable/disable policy64 IP pool.
enable: Enable setting.
disable: Disable setting.
option -
poolname <name> Policy IP pool names.
IP pool name.
string Maximum length: 79
tcp-mss-sender TCP MSS value of sender. integer Minimum value: 0 Maximum value: 65535
tcp-mss-receiver TCP MSS value of receiver. integer Minimum value: 0 Maximum value: 65535
comments Comment. var-string Maximum length: 1023