Fortinet Document Library

Version:


Table of Contents

CLI Reference

6.2.1
Copy Link

Configure TTL policies.

  config firewall ttl-policy
      Description: Configure TTL policies.
      edit <id>
          set status [enable|disable]
          set action [accept|deny]
          set srcintf {string}
          set srcaddr <name1>, <name2>, ...
          set service <name1>, <name2>, ...
          set schedule {string}
          set ttl {user}
      next
  end

config firewall ttl-policy

Parameter Name Description Type Size
status Enable/disable this TTL policy.
enable: Enable this TTL policy.
disable: Disable this TTL policy.
option -
action Action to be performed on traffic matching this policy (default = deny).
accept: Allow traffic matching this policy.
deny: Deny or block traffic matching this policy.
option -
srcintf Source interface name from available interfaces. string Maximum length: 35
srcaddr <name> Source address object(s) from available options. Separate multiple names with a space.
Address name.
string Maximum length: 79
service <name> Service object(s) from available options. Separate multiple names with a space.
Service name.
string Maximum length: 79
schedule Schedule object from available options. string Maximum length: 35
ttl Value/range to match against the packet's Time to Live value (format: ttl[ - ttl_high], 1 - 255). user Not Specified

Configure TTL policies.

  config firewall ttl-policy
      Description: Configure TTL policies.
      edit <id>
          set status [enable|disable]
          set action [accept|deny]
          set srcintf {string}
          set srcaddr <name1>, <name2>, ...
          set service <name1>, <name2>, ...
          set schedule {string}
          set ttl {user}
      next
  end

config firewall ttl-policy

Parameter Name Description Type Size
status Enable/disable this TTL policy.
enable: Enable this TTL policy.
disable: Disable this TTL policy.
option -
action Action to be performed on traffic matching this policy (default = deny).
accept: Allow traffic matching this policy.
deny: Deny or block traffic matching this policy.
option -
srcintf Source interface name from available interfaces. string Maximum length: 35
srcaddr <name> Source address object(s) from available options. Separate multiple names with a space.
Address name.
string Maximum length: 79
service <name> Service object(s) from available options. Separate multiple names with a space.
Service name.
string Maximum length: 79
schedule Schedule object from available options. string Maximum length: 35
ttl Value/range to match against the packet's Time to Live value (format: ttl[ - ttl_high], 1 - 255). user Not Specified