Fortinet Document Library

Version:


Table of Contents

CLI Reference

6.2.1
Copy Link

Configure user defined IPv6 local-in policies.

  config firewall local-in-policy6
      Description: Configure user defined IPv6 local-in policies.
      edit <policyid>
          set intf {string}
          set srcaddr <name1>, <name2>, ...
          set dstaddr <name1>, <name2>, ...
          set action [accept|deny]
          set service <name1>, <name2>, ...
          set schedule {string}
          set status [enable|disable]
          set comments {var-string}
      next
  end

config firewall local-in-policy6

Parameter Name Description Type Size
intf Incoming interface name from available options. string Maximum length: 35
srcaddr <name> Source address object from available options.
Address name.
string Maximum length: 79
dstaddr <name> Destination address object from available options.
Address name.
string Maximum length: 79
action Action performed on traffic matching the policy (default = deny).
accept: Allow local-in traffic matching this policy.
deny: Deny or block local-in traffic matching this policy.
option -
service <name> Service object from available options. Separate names with a space.
Service name.
string Maximum length: 79
schedule Schedule object from available options. string Maximum length: 35
status Enable/disable this local-in policy.
enable: Enable this local-in policy.
disable: Disable this local-in policy.
option -
comments Comment. var-string Maximum length: 1023

Configure user defined IPv6 local-in policies.

  config firewall local-in-policy6
      Description: Configure user defined IPv6 local-in policies.
      edit <policyid>
          set intf {string}
          set srcaddr <name1>, <name2>, ...
          set dstaddr <name1>, <name2>, ...
          set action [accept|deny]
          set service <name1>, <name2>, ...
          set schedule {string}
          set status [enable|disable]
          set comments {var-string}
      next
  end

config firewall local-in-policy6

Parameter Name Description Type Size
intf Incoming interface name from available options. string Maximum length: 35
srcaddr <name> Source address object from available options.
Address name.
string Maximum length: 79
dstaddr <name> Destination address object from available options.
Address name.
string Maximum length: 79
action Action performed on traffic matching the policy (default = deny).
accept: Allow local-in traffic matching this policy.
deny: Deny or block local-in traffic matching this policy.
option -
service <name> Service object from available options. Separate names with a space.
Service name.
string Maximum length: 79
schedule Schedule object from available options. string Maximum length: 35
status Enable/disable this local-in policy.
enable: Enable this local-in policy.
disable: Disable this local-in policy.
option -
comments Comment. var-string Maximum length: 1023