Fortinet Document Library

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

CLI Reference

config firewall local-in-policy

Configure user defined IPv4 local-in policies.

config firewall local-in-policy

Description: Configure user defined IPv4 local-in policies.

edit <policyid>

set ha-mgmt-intf-only [enable|disable]

set intf {string}

set srcaddr <name1>, <name2>, ...

set dstaddr <name1>, <name2>, ...

set action [accept|deny]

set service <name1>, <name2>, ...

set schedule {string}

set status [enable|disable]

set comments {var-string}

next

end

config firewall local-in-policy

Parameter name

Description

Type

Size

ha-mgmt-intf-only

Enable/disable dedicating the HA management interface only for local-in policy.

option

-

 

Option

Description

enable

Enable dedicating HA management interface only for local-in policy.

disable

Disable dedicating HA management interface only for local-in policy.

intf

Incoming interface name from available options.

string

Maximum length: 35

srcaddr <name>

Source address object from available options.

Address name.

string

Maximum length: 79

dstaddr <name>

Destination address object from available options.

Address name.

string

Maximum length: 79

action

Action performed on traffic matching the policy (default = deny).

option

-

 

Option

Description

accept

Allow traffic matching this policy.

deny

Deny or block traffic matching this policy.

service <name>

Service object from available options.

Service name.

string

Maximum length: 79

schedule

Schedule object from available options.

string

Maximum length: 35

status

Enable/disable this local-in policy.

option

-

 

Option

Description

enable

Enable this local-in policy.

disable

Disable this local-in policy.

comments

Comment.

var-string

Maximum length: 1023

config firewall local-in-policy

Configure user defined IPv4 local-in policies.

config firewall local-in-policy

Description: Configure user defined IPv4 local-in policies.

edit <policyid>

set ha-mgmt-intf-only [enable|disable]

set intf {string}

set srcaddr <name1>, <name2>, ...

set dstaddr <name1>, <name2>, ...

set action [accept|deny]

set service <name1>, <name2>, ...

set schedule {string}

set status [enable|disable]

set comments {var-string}

next

end

config firewall local-in-policy

Parameter name

Description

Type

Size

ha-mgmt-intf-only

Enable/disable dedicating the HA management interface only for local-in policy.

option

-

 

Option

Description

enable

Enable dedicating HA management interface only for local-in policy.

disable

Disable dedicating HA management interface only for local-in policy.

intf

Incoming interface name from available options.

string

Maximum length: 35

srcaddr <name>

Source address object from available options.

Address name.

string

Maximum length: 79

dstaddr <name>

Destination address object from available options.

Address name.

string

Maximum length: 79

action

Action performed on traffic matching the policy (default = deny).

option

-

 

Option

Description

accept

Allow traffic matching this policy.

deny

Deny or block traffic matching this policy.

service <name>

Service object from available options.

Service name.

string

Maximum length: 79

schedule

Schedule object from available options.

string

Maximum length: 35

status

Enable/disable this local-in policy.

option

-

 

Option

Description

enable

Enable this local-in policy.

disable

Disable this local-in policy.

comments

Comment.

var-string

Maximum length: 1023