Fortinet Document Library

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

CLI Reference

config firewall multicast-policy6

Configure IPv6 multicast NAT policies.

config firewall multicast-policy6

Description: Configure IPv6 multicast NAT policies.

edit <id>

set status [enable|disable]

set logtraffic [enable|disable]

set srcintf {string}

set dstintf {string}

set srcaddr <name1>, <name2>, ...

set dstaddr <name1>, <name2>, ...

set action [accept|deny]

set protocol {integer}

set start-port {integer}

set end-port {integer}

set auto-asic-offload [enable|disable]

next

end

config firewall multicast-policy6

Parameter name

Description

Type

Size

status

Enable/disable this policy.

option

-

 

Option

Description

enable

Enable this policy.

disable

Disable this policy.

logtraffic

Enable/disable logging traffic accepted by this policy.

option

-

 

Option

Description

enable

Enable logging traffic accepted by this policy.

disable

Disable logging traffic accepted by this policy.

srcintf

IPv6 source interface name.

string

Maximum length: 35

dstintf

IPv6 destination interface name.

string

Maximum length: 35

srcaddr <name>

IPv6 source address name.

Address name.

string

Maximum length: 79

dstaddr <name>

IPv6 destination address name.

Address name.

string

Maximum length: 79

action

Accept or deny traffic matching the policy.

option

-

 

Option

Description

accept

Accept.

deny

Deny.

protocol

Integer value for the protocol type as defined by IANA (0 - 255, default = 0).

integer

Minimum value: 0 Maximum value: 255

start-port

Integer value for starting TCP/UDP/SCTP destination port in range (1 - 65535, default = 1).

integer

Minimum value: 0 Maximum value: 65535

end-port

Integer value for ending TCP/UDP/SCTP destination port in range (1 - 65535, default = 65535).

integer

Minimum value: 0 Maximum value: 65535

auto-asic-offload

Enable/disable offloading policy traffic for hardware acceleration.

option

-

 

Option

Description

enable

Enable offloading policy traffic for hardware acceleration.

disable

Disable offloading policy traffic for hardware acceleration.

config firewall multicast-policy6

Configure IPv6 multicast NAT policies.

config firewall multicast-policy6

Description: Configure IPv6 multicast NAT policies.

edit <id>

set status [enable|disable]

set logtraffic [enable|disable]

set srcintf {string}

set dstintf {string}

set srcaddr <name1>, <name2>, ...

set dstaddr <name1>, <name2>, ...

set action [accept|deny]

set protocol {integer}

set start-port {integer}

set end-port {integer}

set auto-asic-offload [enable|disable]

next

end

config firewall multicast-policy6

Parameter name

Description

Type

Size

status

Enable/disable this policy.

option

-

 

Option

Description

enable

Enable this policy.

disable

Disable this policy.

logtraffic

Enable/disable logging traffic accepted by this policy.

option

-

 

Option

Description

enable

Enable logging traffic accepted by this policy.

disable

Disable logging traffic accepted by this policy.

srcintf

IPv6 source interface name.

string

Maximum length: 35

dstintf

IPv6 destination interface name.

string

Maximum length: 35

srcaddr <name>

IPv6 source address name.

Address name.

string

Maximum length: 79

dstaddr <name>

IPv6 destination address name.

Address name.

string

Maximum length: 79

action

Accept or deny traffic matching the policy.

option

-

 

Option

Description

accept

Accept.

deny

Deny.

protocol

Integer value for the protocol type as defined by IANA (0 - 255, default = 0).

integer

Minimum value: 0 Maximum value: 255

start-port

Integer value for starting TCP/UDP/SCTP destination port in range (1 - 65535, default = 1).

integer

Minimum value: 0 Maximum value: 65535

end-port

Integer value for ending TCP/UDP/SCTP destination port in range (1 - 65535, default = 65535).

integer

Minimum value: 0 Maximum value: 65535

auto-asic-offload

Enable/disable offloading policy traffic for hardware acceleration.

option

-

 

Option

Description

enable

Enable offloading policy traffic for hardware acceleration.

disable

Disable offloading policy traffic for hardware acceleration.