Fortinet Document Library

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

Product integration and support

The following table lists FortiOS 6.2.9 product integration and support information:

Web Browsers

  • Microsoft Edge 44
  • Mozilla Firefox version 88
  • Google Chrome version 91

Other web browsers may function correctly, but are not supported by Fortinet.

Explicit Web Proxy Browser

  • Microsoft Edge 44
  • Mozilla Firefox version 88
  • Google Chrome version 91
  • Microsoft Internet Explorer version 11

Other web browsers may function correctly, but are not supported by Fortinet.

FortiManager

See important compatibility information in Fortinet Security Fabric upgrade. For the latest information, see FortiManager compatibility with FortiOS in the Fortinet Document Library.

Upgrade FortiManager before upgrading FortiGate.

FortiAnalyzer

See important compatibility information in Fortinet Security Fabric upgrade. For the latest information, see FortiAnalyzer compatibility with FortiOS in the Fortinet Document Library.

Upgrade FortiAnalyzer before upgrading FortiGate.

FortiClient:

  • Microsoft Windows
  • Mac OS X
  • Linux
  • 6.2.0

See important compatibility information in FortiClient Endpoint Telemetry license and Fortinet Security Fabric upgrade.

FortiClient for Linux is supported on Ubuntu 16.04 and later, Red Hat 7.4 and later, and CentOS 7.4 and later.

If you are using FortiClient only for IPsec VPN or SSL VPN, FortiClient version 5.6.0 and later are supported.

FortiClient iOS

  • 6.2.0 and later

FortiClient Android and FortiClient VPN Android

  • 6.2.0 and later

FortiAP

  • 5.4.2 and later
  • 5.6.0 and later

FortiAP-S

  • 5.4.3 and later
  • 5.6.0 and later

FortiAP-U

  • 5.4.5 and later

FortiAP-W2

  • 5.6.0 and later

FortiSwitch OS (FortiLink support)

  • 3.6.9 and later

FortiController

  • 5.2.5 and later

Supported models: FCTL-5103B, FCTL-5903C, FCTL-5913C

FortiSandbox

  • 2.3.3 and later

Fortinet Single Sign-On (FSSO)

  • 5.0 build 0297 and later (needed for FSSO agent support OU in group filters)
    • Windows Server 2019 Standard
    • Windows Server 2019 Datacenter
    • Windows Server 2019 Core
    • Windows Server 2016 Datacenter
    • Windows Server 2016 Standard
    • Windows Server 2016 Core
    • Windows Server 2012 Standard
    • Windows Server 2012 R2 Standard
    • Windows Server 2012 Core
    • Windows Server 2008 (32-bit and 64-bit)
    • Windows Server 2008 R2 64-bit
    • Windows Server 2008 Core
    • Novell eDirectory 8.8

FortiExtender

  • 4.1.2

AV Engine

  • 6.00161

IPS Engine

  • 5.00239

Virtualization Environments

Citrix

  • Hypervisor Express 8.1, build 2019-12-04

Linux KVM

  • Ubuntu 18.04.3 LTS

  • QEMU emulator version 4.4.4 (Debian 1:4.0+dfsg-0ubuntu9.4)

  • libvirtd (libvirt) 4.0.0

Microsoft

  • Hyper-V Server 2019

Open Source

  • XenServer version 4.1 and later

VMware

  • ESX versions 4.0 and 4.1
  • ESXi versions 4.0, 4.1, 5.0, 5.1, 5.5, 6.0, 6.5, and 6.7

Product integration and support

The following table lists FortiOS 6.2.9 product integration and support information:

Web Browsers

  • Microsoft Edge 44
  • Mozilla Firefox version 88
  • Google Chrome version 91

Other web browsers may function correctly, but are not supported by Fortinet.

Explicit Web Proxy Browser

  • Microsoft Edge 44
  • Mozilla Firefox version 88
  • Google Chrome version 91
  • Microsoft Internet Explorer version 11

Other web browsers may function correctly, but are not supported by Fortinet.

FortiManager

See important compatibility information in Fortinet Security Fabric upgrade. For the latest information, see FortiManager compatibility with FortiOS in the Fortinet Document Library.

Upgrade FortiManager before upgrading FortiGate.

FortiAnalyzer

See important compatibility information in Fortinet Security Fabric upgrade. For the latest information, see FortiAnalyzer compatibility with FortiOS in the Fortinet Document Library.

Upgrade FortiAnalyzer before upgrading FortiGate.

FortiClient:

  • Microsoft Windows
  • Mac OS X
  • Linux
  • 6.2.0

See important compatibility information in FortiClient Endpoint Telemetry license and Fortinet Security Fabric upgrade.

FortiClient for Linux is supported on Ubuntu 16.04 and later, Red Hat 7.4 and later, and CentOS 7.4 and later.

If you are using FortiClient only for IPsec VPN or SSL VPN, FortiClient version 5.6.0 and later are supported.

FortiClient iOS

  • 6.2.0 and later

FortiClient Android and FortiClient VPN Android

  • 6.2.0 and later

FortiAP

  • 5.4.2 and later
  • 5.6.0 and later

FortiAP-S

  • 5.4.3 and later
  • 5.6.0 and later

FortiAP-U

  • 5.4.5 and later

FortiAP-W2

  • 5.6.0 and later

FortiSwitch OS (FortiLink support)

  • 3.6.9 and later

FortiController

  • 5.2.5 and later

Supported models: FCTL-5103B, FCTL-5903C, FCTL-5913C

FortiSandbox

  • 2.3.3 and later

Fortinet Single Sign-On (FSSO)

  • 5.0 build 0297 and later (needed for FSSO agent support OU in group filters)
    • Windows Server 2019 Standard
    • Windows Server 2019 Datacenter
    • Windows Server 2019 Core
    • Windows Server 2016 Datacenter
    • Windows Server 2016 Standard
    • Windows Server 2016 Core
    • Windows Server 2012 Standard
    • Windows Server 2012 R2 Standard
    • Windows Server 2012 Core
    • Windows Server 2008 (32-bit and 64-bit)
    • Windows Server 2008 R2 64-bit
    • Windows Server 2008 Core
    • Novell eDirectory 8.8

FortiExtender

  • 4.1.2

AV Engine

  • 6.00161

IPS Engine

  • 5.00239

Virtualization Environments

Citrix

  • Hypervisor Express 8.1, build 2019-12-04

Linux KVM

  • Ubuntu 18.04.3 LTS

  • QEMU emulator version 4.4.4 (Debian 1:4.0+dfsg-0ubuntu9.4)

  • libvirtd (libvirt) 4.0.0

Microsoft

  • Hyper-V Server 2019

Open Source

  • XenServer version 4.1 and later

VMware

  • ESX versions 4.0 and 4.1
  • ESXi versions 4.0, 4.1, 5.0, 5.1, 5.5, 6.0, 6.5, and 6.7