Fortinet Document Library

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

Product integration and support

The following table lists FortiOS 7.0.1 product integration and support information:

Web browsers

  • Microsoft Edge 89
  • Mozilla Firefox version 89
  • Google Chrome version 91

Other web browsers may function correctly, but are not supported by Fortinet.

Explicit web proxy browser

  • Microsoft Edge 44
  • Mozilla Firefox version 74
  • Google Chrome version 80

Other web browsers may function correctly, but are not supported by Fortinet.

FortiController

  • 5.2.5 and later

Supported models: FCTL-5103B, FCTL-5903C, FCTL-5913C

Fortinet Single Sign-On (FSSO)

  • 5.0 build 0301 and later (needed for FSSO agent support OU in group filters)
    • Windows Server 2019 Standard
    • Windows Server 2019 Datacenter
    • Windows Server 2019 Core
    • Windows Server 2016 Datacenter
    • Windows Server 2016 Standard
    • Windows Server 2016 Core
    • Windows Server 2012 Standard
    • Windows Server 2012 R2 Standard
    • Windows Server 2012 Core
    • Windows Server 2008 64-bit (requires Microsoft SHA2 support package)
    • Windows Server 2008 R2 64-bit (requires Microsoft SHA2 support package)
    • Windows Server 2008 Core (requires Microsoft SHA2 support package)
    • Novell eDirectory 8.8

FortiExtender

  • 3.2.1

AV Engine

  • 6.00262

IPS Engine

  • 7.00029

Virtualization environments

The following table lists hypervisors and recommended versions.

Hypervisor

Recommended versions

Citrix Hypervisor

  • 8.1 Express Edition, Dec 17, 2019

Linux KVM

  • Ubuntu 18.0.4 LTS

  • Red Hat Enterprise Linux release 8.4

  • SUSE Linux Enterprise Server 12 SP3 release 12.3

Microsoft Windows Server

  • 2012R2 with Hyper-V role

Windows Hyper-V Server

  • 2019

Open source XenServer

  • Version 3.4.3
  • Version 4.1 and later

VMware ESX

  • Versions 4.0 and 4.1

VMware ESXi

  • Versions 4.0, 4.1, 5.0, 5.1, 5.5, 6.0, 6.5, 6.7, and 7.0.

Product integration and support

The following table lists FortiOS 7.0.1 product integration and support information:

Web browsers

  • Microsoft Edge 89
  • Mozilla Firefox version 89
  • Google Chrome version 91

Other web browsers may function correctly, but are not supported by Fortinet.

Explicit web proxy browser

  • Microsoft Edge 44
  • Mozilla Firefox version 74
  • Google Chrome version 80

Other web browsers may function correctly, but are not supported by Fortinet.

FortiController

  • 5.2.5 and later

Supported models: FCTL-5103B, FCTL-5903C, FCTL-5913C

Fortinet Single Sign-On (FSSO)

  • 5.0 build 0301 and later (needed for FSSO agent support OU in group filters)
    • Windows Server 2019 Standard
    • Windows Server 2019 Datacenter
    • Windows Server 2019 Core
    • Windows Server 2016 Datacenter
    • Windows Server 2016 Standard
    • Windows Server 2016 Core
    • Windows Server 2012 Standard
    • Windows Server 2012 R2 Standard
    • Windows Server 2012 Core
    • Windows Server 2008 64-bit (requires Microsoft SHA2 support package)
    • Windows Server 2008 R2 64-bit (requires Microsoft SHA2 support package)
    • Windows Server 2008 Core (requires Microsoft SHA2 support package)
    • Novell eDirectory 8.8

FortiExtender

  • 3.2.1

AV Engine

  • 6.00262

IPS Engine

  • 7.00029

Virtualization environments

The following table lists hypervisors and recommended versions.

Hypervisor

Recommended versions

Citrix Hypervisor

  • 8.1 Express Edition, Dec 17, 2019

Linux KVM

  • Ubuntu 18.0.4 LTS

  • Red Hat Enterprise Linux release 8.4

  • SUSE Linux Enterprise Server 12 SP3 release 12.3

Microsoft Windows Server

  • 2012R2 with Hyper-V role

Windows Hyper-V Server

  • 2019

Open source XenServer

  • Version 3.4.3
  • Version 4.1 and later

VMware ESX

  • Versions 4.0 and 4.1

VMware ESXi

  • Versions 4.0, 4.1, 5.0, 5.1, 5.5, 6.0, 6.5, 6.7, and 7.0.