Fortinet black logo

CLI Reference

config firewall local-in-policy6

config firewall local-in-policy6

Configure user defined IPv6 local-in policies.

config firewall local-in-policy6
    Description: Configure user defined IPv6 local-in policies.
    edit <policyid>
        set action [accept|deny]
        set comments {var-string}
        set dstaddr <name1>, <name2>, ...
        set intf {string}
        set schedule {string}
        set service <name1>, <name2>, ...
        set srcaddr <name1>, <name2>, ...
        set status [enable|disable]
    next
end

config firewall local-in-policy6

Parameter

Description

Type

Size

action

Action performed on traffic matching the policy.

option

-

Option

Description

accept

Allow local-in traffic matching this policy.

deny

Deny or block local-in traffic matching this policy.

comments

Comment.

var-string

Maximum length: 1023

dstaddr <name>

Destination address object from available options.

Address name.

string

Maximum length: 79

intf

Incoming interface name from available options.

string

Maximum length: 35

policyid

User defined local in policy ID.

integer

Minimum value: 0 Maximum value: 4294967295

schedule

Schedule object from available options.

string

Maximum length: 35

service <name>

Service object from available options. Separate names with a space.

Service name.

string

Maximum length: 79

srcaddr <name>

Source address object from available options.

Address name.

string

Maximum length: 79

status

Enable/disable this local-in policy.

option

-

Option

Description

enable

Enable this local-in policy.

disable

Disable this local-in policy.

config firewall local-in-policy6

Configure user defined IPv6 local-in policies.

config firewall local-in-policy6
    Description: Configure user defined IPv6 local-in policies.
    edit <policyid>
        set action [accept|deny]
        set comments {var-string}
        set dstaddr <name1>, <name2>, ...
        set intf {string}
        set schedule {string}
        set service <name1>, <name2>, ...
        set srcaddr <name1>, <name2>, ...
        set status [enable|disable]
    next
end

config firewall local-in-policy6

Parameter

Description

Type

Size

action

Action performed on traffic matching the policy.

option

-

Option

Description

accept

Allow local-in traffic matching this policy.

deny

Deny or block local-in traffic matching this policy.

comments

Comment.

var-string

Maximum length: 1023

dstaddr <name>

Destination address object from available options.

Address name.

string

Maximum length: 79

intf

Incoming interface name from available options.

string

Maximum length: 35

policyid

User defined local in policy ID.

integer

Minimum value: 0 Maximum value: 4294967295

schedule

Schedule object from available options.

string

Maximum length: 35

service <name>

Service object from available options. Separate names with a space.

Service name.

string

Maximum length: 79

srcaddr <name>

Source address object from available options.

Address name.

string

Maximum length: 79

status

Enable/disable this local-in policy.

option

-

Option

Description

enable

Enable this local-in policy.

disable

Disable this local-in policy.