config firewall policy46
Configure IPv4 to IPv6 policies.
config firewall policy46
Description: Configure IPv4 to IPv6 policies.
edit <policyid>
set permit-any-host [enable|disable]
set uuid {uuid}
set srcintf {string}
set dstintf {string}
set srcaddr <name1>, <name2>, ...
set dstaddr <name1>, <name2>, ...
set action [accept|deny]
set status [enable|disable]
set schedule {string}
set service <name1>, <name2>, ...
set logtraffic [enable|disable]
set logtraffic-start [enable|disable]
set traffic-shaper {string}
set traffic-shaper-reverse {string}
set per-ip-shaper {string}
set fixedport [enable|disable]
set tcp-mss-sender {integer}
set tcp-mss-receiver {integer}
set comments {var-string}
set ippool [enable|disable]
set poolname <name1>, <name2>, ...
next
end
config firewall policy46
Parameter |
Description |
Type |
Size |
|||||||
---|---|---|---|---|---|---|---|---|---|---|
permit-any-host |
Enable/disable allowing any host. |
option |
- |
|||||||
|
|
|||||||||
uuid |
Universally Unique Identifier (UUID; automatically assigned but can be manually reset). |
uuid |
Not Specified |
|||||||
srcintf |
Source interface name. |
string |
Not Specified |
|||||||
dstintf |
Destination interface name. |
string |
Not Specified |
|||||||
srcaddr |
Source address objects. Address name. |
string |
Maximum length: 79 |
|||||||
dstaddr |
Destination address objects. Address name. |
string |
Maximum length: 79 |
|||||||
action |
Accept or deny traffic matching the policy. |
option |
- |
|||||||
|
|
|||||||||
status |
Enable/disable this policy. |
option |
- |
|||||||
|
|
|||||||||
schedule |
Schedule name. |
string |
Not Specified |
|||||||
service |
Service name. Service name. |
string |
Maximum length: 79 |
|||||||
logtraffic |
Enable/disable traffic logging for this policy. |
option |
- |
|||||||
|
|
|||||||||
logtraffic-start |
Record logs when a session starts and ends. |
option |
- |
|||||||
|
|
|||||||||
traffic-shaper |
Traffic shaper. |
string |
Not Specified |
|||||||
traffic-shaper-reverse |
Reverse traffic shaper. |
string |
Not Specified |
|||||||
per-ip-shaper |
Per IP traffic shaper. |
string |
Not Specified |
|||||||
fixedport |
Enable/disable fixed port for this policy. |
option |
- |
|||||||
|
|
|||||||||
tcp-mss-sender |
TCP Maximum Segment Size value of sender . |
integer |
Minimum value: 0 Maximum value: 65535 |
|||||||
tcp-mss-receiver |
TCP Maximum Segment Size value of receiver |
integer |
Minimum value: 0 Maximum value: 65535 |
|||||||
comments |
Comment. |
var-string |
Not Specified |
|||||||
ippool |
Enable/disable use of IP Pools for source NAT. |
option |
- |
|||||||
|
|
|||||||||
poolname |
IP Pool names. IP pool name. |
string |
Maximum length: 79 |