Fortinet Document Library

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

Downgrading to previous versions

Downgrading FortiClient EMS 6.0.2 to previous EMS versions is not supported.

Downgrading to previous versions

Downgrading FortiClient EMS 6.0.2 to previous EMS versions is not supported.