Fortinet Document Library

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

Supported platforms

The EMS server can be installed on the following platforms:

  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016

System requirements

The minimum system requirements are as follows.

  • 2.0 GHz 64-bit processor, dual core (or two virtual CPUs)
  • 4 GB RAM (8 GB RAM or more is recommended)
  • 40 GB free hard disk
  • Gigabit (10/100/1000baseT) Ethernet adapter
  • Internet access

Internet access is required during installation. This becomes optional once installation is complete. FortiClient EMS accesses the Internet to obtain information about FortiGuard engine and signature updates.

You should only install FortiClient EMS and the default services for the operating system on the server. You should not install additional services on the same server as FortiClient EMS.

Endpoint requirements

The following FortiClient platforms are supported:

  • FortiClient for Microsoft Windows
  • FortiClient for macOS
  • FortiClient for Linux
  • FortiClient for Android OS
  • FortiClient for iOS

The FortiClient version should be 5.4.0 or newer.

FortiClient is supported on multiple Microsoft Windows, macOS, and Linux platforms. EMS supports all such platforms as endpoints.

Supported web browsers

The latest version of the following web browsers can be used to connect remotely to the FortiClient EMS 6.0.0 GUI:

  • Mozilla Firefox
  • Google Chrome
  • Microsoft Edge

Internet Explorer is no longer recommended. Remote access may need to be enabled from the FortiClient EMS GUI.

Supported platforms

The EMS server can be installed on the following platforms:

  • Windows Server 2008 R2
  • Windows Server 2012
  • Windows Server 2012 R2
  • Windows Server 2016

System requirements

The minimum system requirements are as follows.

  • 2.0 GHz 64-bit processor, dual core (or two virtual CPUs)
  • 4 GB RAM (8 GB RAM or more is recommended)
  • 40 GB free hard disk
  • Gigabit (10/100/1000baseT) Ethernet adapter
  • Internet access

Internet access is required during installation. This becomes optional once installation is complete. FortiClient EMS accesses the Internet to obtain information about FortiGuard engine and signature updates.

You should only install FortiClient EMS and the default services for the operating system on the server. You should not install additional services on the same server as FortiClient EMS.

Endpoint requirements

The following FortiClient platforms are supported:

  • FortiClient for Microsoft Windows
  • FortiClient for macOS
  • FortiClient for Linux
  • FortiClient for Android OS
  • FortiClient for iOS

The FortiClient version should be 5.4.0 or newer.

FortiClient is supported on multiple Microsoft Windows, macOS, and Linux platforms. EMS supports all such platforms as endpoints.

Supported web browsers

The latest version of the following web browsers can be used to connect remotely to the FortiClient EMS 6.0.0 GUI:

  • Mozilla Firefox
  • Google Chrome
  • Microsoft Edge

Internet Explorer is no longer recommended. Remote access may need to be enabled from the FortiClient EMS GUI.