Fortinet Document Library

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

Upgrade

Upgrading from previous EMS versions

FortiClient EMS 6.0.0 supports upgrading from the following EMS versions:

  • 1.2.4 and later

Downgrading to previous versions

Downgrading FortiClient EMS 6.0.0 to previous EMS versions is not supported.

Upgrade

Upgrading from previous EMS versions

FortiClient EMS 6.0.0 supports upgrading from the following EMS versions:

  • 1.2.4 and later

Downgrading to previous versions

Downgrading FortiClient EMS 6.0.0 to previous EMS versions is not supported.