Fortinet Document Library

Version:

Version:


Table of Contents

VM on VMware

Download PDF
Copy Link

Minimum system requirements

Prior to deploying the FortiDeceptor VM virtual appliance, VMware vSphere Hypervisor must be installed and configured.

The installation instructions for FortiDeceptor VM assume you are familiar with your VM server and terminology.

Caution

Upgrade to the latest, stable update and patch release for your virtual environment.

Caution

FortiDeceptor VM has specific CPU requirements: Intel Virtualization Technology (VT-x/EPT) or AMD Virtualization (AMD-V/RVI).
Enter the BIOS to enable Virtualization Technology and 64-bit support.
Detailed information can be found at https://communities.vmware.com/docs/DOC-8970.

Ensure the following prerequisites are met before installing FortiDeceptor VM:

  • The VMware vSphere ESXi Hypervisor software must be installed and configured.
    • ESXi version 5.1: Hardware version 9
    • ESXi version 5.5: Hardware version 9 or 10
    • ESXi version 6.0: Hardware version 9, 10, or 11
  • The VMware vSphere client is installed on the management computer.

Minimum system requirements

Prior to deploying the FortiDeceptor VM virtual appliance, VMware vSphere Hypervisor must be installed and configured.

The installation instructions for FortiDeceptor VM assume you are familiar with your VM server and terminology.

Caution

Upgrade to the latest, stable update and patch release for your virtual environment.

Caution

FortiDeceptor VM has specific CPU requirements: Intel Virtualization Technology (VT-x/EPT) or AMD Virtualization (AMD-V/RVI).
Enter the BIOS to enable Virtualization Technology and 64-bit support.
Detailed information can be found at https://communities.vmware.com/docs/DOC-8970.

Ensure the following prerequisites are met before installing FortiDeceptor VM:

  • The VMware vSphere ESXi Hypervisor software must be installed and configured.
    • ESXi version 5.1: Hardware version 9
    • ESXi version 5.5: Hardware version 9 or 10
    • ESXi version 6.0: Hardware version 9, 10, or 11
  • The VMware vSphere client is installed on the management computer.