Fortinet black logo

Introduction

This document provides a list of new and changed features, upgrade instructions, and resolved issues for FortiVoice 6.0.12, build 294.

Supported platforms

FortiVoice 6.0.12 supports the following platforms:

  • Appliances
    • FVE-20E2 and FVE-20E4
    • FVE-50E6
    • FVE-100F
    • FVE-200F8
    • FVE-300E-T
    • FVE-500F
    • FVE-2000F
    • FVE-5000F
  • Virtual Machines
    • FVE-VM (VMware vSphere Hypervisor ESX/ESXi 5.0 and higher)
    • FVE-VM (Microsoft Hyper-V Server 2008 R2, 2012, 2012 R2, 2016)
    • FVE-VM (KVM qemu 0.12.1 and later)
    • FVE-VM (Citrix XenServer v5.6sp2, 6.0 and higher, Open source XenServer 7.4 and higher)
    • FVE-VM [AWS (BYOL)]
    • FVE-VM [Azure (BYOL)]
    • FVE-VM [Google Cloud Platform (BYOL)]
  • FortiVoice gateways
    • FVG-GO08
    • FVG-GS16
    • FVG-GT01
    • FVG-GT02

The following platforms have reached their end-of-order (EOO) date. However, FortiVoice release 6.4.6 continues to support them:

  • FVE-100E

  • FVE-500E-T2

  • FVE-500E-T4

  • FVE-1000E

  • FVE-1000E-T

  • FVE-2000E-T2 (compatible with FVC-2000E-T2)

  • FVE-3000E

This document provides a list of new and changed features, upgrade instructions, and resolved issues for FortiVoice 6.0.12, build 294.

Supported platforms

FortiVoice 6.0.12 supports the following platforms:

  • Appliances
    • FVE-20E2 and FVE-20E4
    • FVE-50E6
    • FVE-100F
    • FVE-200F8
    • FVE-300E-T
    • FVE-500F
    • FVE-2000F
    • FVE-5000F
  • Virtual Machines
    • FVE-VM (VMware vSphere Hypervisor ESX/ESXi 5.0 and higher)
    • FVE-VM (Microsoft Hyper-V Server 2008 R2, 2012, 2012 R2, 2016)
    • FVE-VM (KVM qemu 0.12.1 and later)
    • FVE-VM (Citrix XenServer v5.6sp2, 6.0 and higher, Open source XenServer 7.4 and higher)
    • FVE-VM [AWS (BYOL)]
    • FVE-VM [Azure (BYOL)]
    • FVE-VM [Google Cloud Platform (BYOL)]
  • FortiVoice gateways
    • FVG-GO08
    • FVG-GS16
    • FVG-GT01
    • FVG-GT02

The following platforms have reached their end-of-order (EOO) date. However, FortiVoice release 6.4.6 continues to support them:

  • FVE-100E

  • FVE-500E-T2

  • FVE-500E-T4

  • FVE-1000E

  • FVE-1000E-T

  • FVE-2000E-T2 (compatible with FVC-2000E-T2)

  • FVE-3000E