Fortinet Document Library

Version:

Version:

Version:


Table of Contents

Download PDF
Copy Link

Upgrade notes

note icon
  • The location where you pick up FortiSIEM Images has changed—the website https://imagescdn.fortisiem.fortinet.com/ is no longer available. You must obtain FortiSIEM Images from the Fortinet support site: https://support.fortinet.com/.
    Follow the instructions in Downloading FortiSIEM Products to get the FortiSIEM images.
  • If you are running Elasticsearch, then the upgrade from 5.2.1 or earlier to 5.2.5 requires special steps – See here. Please read these steps before beginning the upgrade process.
  • The Report Server upgrade to 5.2.5 requires additional steps. See Upgrade Report Server.
  • Customers using releases prior to 4.10.0 must first upgrade to 4.10.0 before upgrading to 5.2.5. Customers using release 4.10.0 can directly upgrade to 5.2.5.
  • Make sure that Super, Worker, Collector, and Report Server can connect to FortiSIEM hosted CentOS repo on https port 443 under the URLs below. Otherwise, some packages may not install and 5.2.5 binaries will not run.

 

Upgrade notes

note icon
  • The location where you pick up FortiSIEM Images has changed—the website https://imagescdn.fortisiem.fortinet.com/ is no longer available. You must obtain FortiSIEM Images from the Fortinet support site: https://support.fortinet.com/.
    Follow the instructions in Downloading FortiSIEM Products to get the FortiSIEM images.
  • If you are running Elasticsearch, then the upgrade from 5.2.1 or earlier to 5.2.5 requires special steps – See here. Please read these steps before beginning the upgrade process.
  • The Report Server upgrade to 5.2.5 requires additional steps. See Upgrade Report Server.
  • Customers using releases prior to 4.10.0 must first upgrade to 4.10.0 before upgrading to 5.2.5. Customers using release 4.10.0 can directly upgrade to 5.2.5.
  • Make sure that Super, Worker, Collector, and Report Server can connect to FortiSIEM hosted CentOS repo on https port 443 under the URLs below. Otherwise, some packages may not install and 5.2.5 binaries will not run.