Fortinet black logo

FortiDDoS

FortiManager 7.4.2 supports the following versions of FortiDDoS:

  • 6.6.0 and later
  • 6.5.0 and later
  • 6.4.0 and later

Limited support. For more information, see Feature support.