Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

FortiManager Firmware Upgrade Paths

For information about FortiManager support for FortiOS, see the FortiManager Compatibility chart in the Document Library at https://docs.fortinet.com/product/fortimanager/7.2.

Before upgrading your device, see details in the applicable releases notes.

Note

If you are upgrading from FortiManager 7.0.0, upgrade to FortiManager 7.0.1 or later, and then upgrade to FortiManager 7.2.1.

Firmware Version

Build Number

Upgrade From

7.2.1

1215

7.0.1-7.0.4

For supported models, see Supported Models.

Note: FortiManager 7.2 does not support ADOM versions 6.2 and earlier. FortiManager 7.2 supports only ADOM versions 6.4, 7.0, and 7.2.

7.2.0

1124

7.0.1-7.0.4

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300F, FMG-400E, FMG-400G, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3700G.

Supported FortiManager VMs: FMG_DOCKER, FMG-VM64, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG-VM64-IBM, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 7.2 does not support ADOM versions 6.2 and earlier. FortiManager 7.2 supports only ADOM versions 6.4, 7.0, and 7.2.

7.0.4

0306

7.0.1-7.0.3

6.4.0-6.4.9

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300F, FMG-400E, FMG-400G, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3700G, and FMG-3900E

Supported FortiManager VMs: FMG_DOCKER, FMG-VM64, FMG-VM64-AWS, FMG-VM64-Azure, FMG-VM64-GCP, FMG-VM64-HV (including Hyper-V 2016, 2019), FMG-VM64-IBM, FMG-VM64-KVM, FMG-VM64-OPC, FMG-VM64-XEN (for both Citrix and Open Source Xen)

Note: FortiManager 7.2 does not support ADOM versions 6.2 and earlier. FortiManager 7.2 supports only ADOM versions 6.4, 7.0, and 7.2.

7.0.3

0254

7.0.1-7.0.2

6.4.0-6.4.8

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300F, FMG-400E, FMG-400G, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3700G, and FMG-3900E.

Supported FortiManager VMs: FMG_DOCKER, FMG-VM64, FMG-VM64-AWS, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 7.0 does not support ADOM versions 6.0 and earlier. FortiManager 7.0 supports only ADOM versions 6.2, 6.4, and 7.0.

7.0.2

0180

7.0.1

6.4.0-6.4.7

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, and FMG-3900E.

Supported FortiManager VMs: FMG_DOCKER, FMG-VM64, FMG-VM64-AWS, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 7.0 does not support ADOM versions 6.0 and earlier. FortiManager 7.0 supports only ADOM versions 6.2, 6.4, and 7.0.

7.0.1

0113

7.0.0

6.4.0-6.4.7

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, and FMG-3900E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-AWS, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 7.0 does not support ADOM versions 6.0 and earlier. FortiManager 7.0 supports only ADOM versions 6.2, 6.4, and 7.0.

7.0.0

0047

6.4.0-6.4.5

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, and FMG-3900E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-AWS, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 7.0 does not support ADOM versions 6.0 and earlier. FortiManager 7.0 supports only ADOM versions 6.2, 6.4, and 7.0.

6.4.9

2513

6.4.0-6.4.8

6.2.0-6.2.3, 6.2.5-6.2.9

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300E, FMG-300F, FMG-400E, FMG-400G, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3700G, FMG-3900E, FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.8

2473

6.4.0-6.4.7

6.2.0-6.2.3, 6.2.5-6.2.8

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300E, FMG-300F, FMG-400E, FMG-400G, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3700G, FMG-3900E, and FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG-VM64-HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC, FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.7

2412

6.4.0-6.4.9

6.2.0-6.2.3, 6.2.5-6.2.8

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300E, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3900E, FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.6

2363

6.4.0-6.4.5

6.2.0-6.2.3, 6.2.5-6.2.8

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300E, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3900E, FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.5

2288

6.4.0-6.4.4

6.2.0-6.2.3, 6.2.5-6.2.7

Supported FortiManager models: FMG-200F, FMG-300E, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3900E, FMG-4000E.

Supported FortiManager VMs:FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.4

2253

6.4.0-6.4.3

6.2.0-6.2.3, 6.2.5-6.2.7

Supported FortiManager models: FMG-200F, FMG-300E, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3900E, FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.3

2201

6.4.0-6.4.2

6.2.0-6.2.3, 6.2.5-6.2.6

Supported FortiManager models: FMG-200F, FMG-300E, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3700F, FMG-3900E, FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.2

2122

6.4.0-6.4.1

6.2.0-6.2.3, 6.2.5-6.2.6

Supported FortiManager models: FMG-200F, FMG-300E, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3700F, FMG-3900E, FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.1

2072

6.4.0

6.2.0-6.2.3, 6.2.5

Supported FortiManager models: FMG-200F, FMG-300E, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3700F, FMG-3900E, FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.0

2002

6.2.0-6.2.3

Supported FortiManager models: FMG-200F, FMG-300E, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3700F, FMG-3900E, FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

FortiManager Firmware Upgrade Paths

For information about FortiManager support for FortiOS, see the FortiManager Compatibility chart in the Document Library at https://docs.fortinet.com/product/fortimanager/7.2.

Before upgrading your device, see details in the applicable releases notes.

Note

If you are upgrading from FortiManager 7.0.0, upgrade to FortiManager 7.0.1 or later, and then upgrade to FortiManager 7.2.1.

Firmware Version

Build Number

Upgrade From

7.2.1

1215

7.0.1-7.0.4

For supported models, see Supported Models.

Note: FortiManager 7.2 does not support ADOM versions 6.2 and earlier. FortiManager 7.2 supports only ADOM versions 6.4, 7.0, and 7.2.

7.2.0

1124

7.0.1-7.0.4

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300F, FMG-400E, FMG-400G, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3700G.

Supported FortiManager VMs: FMG_DOCKER, FMG-VM64, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG-VM64-IBM, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 7.2 does not support ADOM versions 6.2 and earlier. FortiManager 7.2 supports only ADOM versions 6.4, 7.0, and 7.2.

7.0.4

0306

7.0.1-7.0.3

6.4.0-6.4.9

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300F, FMG-400E, FMG-400G, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3700G, and FMG-3900E

Supported FortiManager VMs: FMG_DOCKER, FMG-VM64, FMG-VM64-AWS, FMG-VM64-Azure, FMG-VM64-GCP, FMG-VM64-HV (including Hyper-V 2016, 2019), FMG-VM64-IBM, FMG-VM64-KVM, FMG-VM64-OPC, FMG-VM64-XEN (for both Citrix and Open Source Xen)

Note: FortiManager 7.2 does not support ADOM versions 6.2 and earlier. FortiManager 7.2 supports only ADOM versions 6.4, 7.0, and 7.2.

7.0.3

0254

7.0.1-7.0.2

6.4.0-6.4.8

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300F, FMG-400E, FMG-400G, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3700G, and FMG-3900E.

Supported FortiManager VMs: FMG_DOCKER, FMG-VM64, FMG-VM64-AWS, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 7.0 does not support ADOM versions 6.0 and earlier. FortiManager 7.0 supports only ADOM versions 6.2, 6.4, and 7.0.

7.0.2

0180

7.0.1

6.4.0-6.4.7

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, and FMG-3900E.

Supported FortiManager VMs: FMG_DOCKER, FMG-VM64, FMG-VM64-AWS, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 7.0 does not support ADOM versions 6.0 and earlier. FortiManager 7.0 supports only ADOM versions 6.2, 6.4, and 7.0.

7.0.1

0113

7.0.0

6.4.0-6.4.7

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, and FMG-3900E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-AWS, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 7.0 does not support ADOM versions 6.0 and earlier. FortiManager 7.0 supports only ADOM versions 6.2, 6.4, and 7.0.

7.0.0

0047

6.4.0-6.4.5

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, and FMG-3900E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-AWS, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 7.0 does not support ADOM versions 6.0 and earlier. FortiManager 7.0 supports only ADOM versions 6.2, 6.4, and 7.0.

6.4.9

2513

6.4.0-6.4.8

6.2.0-6.2.3, 6.2.5-6.2.9

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300E, FMG-300F, FMG-400E, FMG-400G, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3700G, FMG-3900E, FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.8

2473

6.4.0-6.4.7

6.2.0-6.2.3, 6.2.5-6.2.8

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300E, FMG-300F, FMG-400E, FMG-400G, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3700G, FMG-3900E, and FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG-VM64-HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC, FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.7

2412

6.4.0-6.4.9

6.2.0-6.2.3, 6.2.5-6.2.8

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300E, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3900E, FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.6

2363

6.4.0-6.4.5

6.2.0-6.2.3, 6.2.5-6.2.8

Supported FortiManager models: FMG-200F, FMG-200G, FMG-300E, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3900E, FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.5

2288

6.4.0-6.4.4

6.2.0-6.2.3, 6.2.5-6.2.7

Supported FortiManager models: FMG-200F, FMG-300E, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3900E, FMG-4000E.

Supported FortiManager VMs:FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.4

2253

6.4.0-6.4.3

6.2.0-6.2.3, 6.2.5-6.2.7

Supported FortiManager models: FMG-200F, FMG-300E, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3000G, FMG-3700F, FMG-3900E, FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016, 2019), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.3

2201

6.4.0-6.4.2

6.2.0-6.2.3, 6.2.5-6.2.6

Supported FortiManager models: FMG-200F, FMG-300E, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3700F, FMG-3900E, FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.2

2122

6.4.0-6.4.1

6.2.0-6.2.3, 6.2.5-6.2.6

Supported FortiManager models: FMG-200F, FMG-300E, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3700F, FMG-3900E, FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.1

2072

6.4.0

6.2.0-6.2.3, 6.2.5

Supported FortiManager models: FMG-200F, FMG-300E, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3700F, FMG-3900E, FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.

6.4.0

2002

6.2.0-6.2.3

Supported FortiManager models: FMG-200F, FMG-300E, FMG-300F, FMG-400E, FMG-1000F, FMG-2000E, FMG-3000F, FMG-3700F, FMG-3900E, FMG-4000E.

Supported FortiManager VMs: FMG-VM64, FMG-VM64-Ali, FMG-VM64-AWS, FMG-VM64-AWSOnDemand, FMG-VM64-Azure, FMG-VM64-GCP, FMG‑VM64‑HV (including Hyper-V 2016), FMG-VM64-KVM, FMG-VM64-OPC and FMG-VM64-XEN (for both Citrix and Open Source Xen).

Note: FortiManager 6.4 does not support ADOM versions 5.6 and earlier. FortiManager 6.4 supports only ADOM versions 6.0, 6.2, and 6.4.