Fortinet black logo

FortiManager 7.2.1 supports the following versions of FortiAnalyzer:

  • 7.2.0 and later
  • 7.0.0 and later
  • 6.4.0 and later