Fortinet Document Library

Version:

Version:

Version:


Table of Contents

New Features

Download PDF
Copy Link

Managing mixed FortiOS versions 6.2 and 6.4 in a single ADOM

FortiManager ADOM version 6.2 can concurrently manage FortiGate units running FortiOS 6.2.x and FortiOS 6.4.x. You can now upgrade ADOM version 6.2 to 6.4 before upgrading all FortiGates in the ADOM to FortiOS 6.4.x.

After you upgrade the ADOM to version 6.4, you can install policy package version 6.4 to FortiGates in the ADOM running FortiOS 6.4.x and FortiOS 6.2.x. FortiManager automatically downgrades the CLI to version 6.2 for FortiGate devices in the ADOM running FortiOS 6.2.x.

In the following example, an ADOM version 6.2 named ADOM-1 contains a mix of FortiGates running version 6.4.x and 6.2.x:

However, you can right-click ADOM-1, and select Upgrade to upgrade the ADOM from version 6.2 to 6.4:

After upgrading the ADOM from version 6.2 to 6.4, features for ADOM version 6.4 are available. The following example of the Policy & Objects pane is for ADOM version 6.2:

After upgrading to ADOM version 6.4, the following features are available on the Policy & Objects pane:

When you install the policy package from ADOM version 6.4 to FortiGates running FortiOS 6.2.x and FortiGates running FortiOS 6.4.x, FortiManager automatically downgrades the 6.4 CLI to 6.2 CLI for FortiGates running FortiOS 6.2.x.

For example, the following policy package is for ADOM 6.4:

You can install the policy package to FortiGate devices in ADOM 6.4 running both FortiOS 6.2.x and FortiOS 6.4.x:

In the preview for both devices, you can view what is installed to each device:

Managing mixed FortiOS versions 6.2 and 6.4 in a single ADOM

FortiManager ADOM version 6.2 can concurrently manage FortiGate units running FortiOS 6.2.x and FortiOS 6.4.x. You can now upgrade ADOM version 6.2 to 6.4 before upgrading all FortiGates in the ADOM to FortiOS 6.4.x.

After you upgrade the ADOM to version 6.4, you can install policy package version 6.4 to FortiGates in the ADOM running FortiOS 6.4.x and FortiOS 6.2.x. FortiManager automatically downgrades the CLI to version 6.2 for FortiGate devices in the ADOM running FortiOS 6.2.x.

In the following example, an ADOM version 6.2 named ADOM-1 contains a mix of FortiGates running version 6.4.x and 6.2.x:

However, you can right-click ADOM-1, and select Upgrade to upgrade the ADOM from version 6.2 to 6.4:

After upgrading the ADOM from version 6.2 to 6.4, features for ADOM version 6.4 are available. The following example of the Policy & Objects pane is for ADOM version 6.2:

After upgrading to ADOM version 6.4, the following features are available on the Policy & Objects pane:

When you install the policy package from ADOM version 6.4 to FortiGates running FortiOS 6.2.x and FortiGates running FortiOS 6.4.x, FortiManager automatically downgrades the 6.4 CLI to 6.2 CLI for FortiGates running FortiOS 6.2.x.

For example, the following policy package is for ADOM 6.4:

You can install the policy package to FortiGate devices in ADOM 6.4 running both FortiOS 6.2.x and FortiOS 6.4.x:

In the preview for both devices, you can view what is installed to each device: