Version:

Version:

Version:


Table of Contents

Download PDF
Copy Link

6000/7000-series UI Updates

FortiGate 6000 and 7000 series running FortiOS 5.6 and earlier do not support Security Fabric features with external devices. Earlier versions of FortiManager showed FortiGate 6000 and 7000 series running ForitOS 5.6 and earlier as Security Fabric devices which caused confusion. In FortiManager 6.2, these devices are correctly shown as non-Security Fabric FortiGate devices.

Displaying FortiGate 6000 and 7000 FortiManager

  • FortiGate 6000 running FortiOS 5.6.7

  • FortiGate 7000 running FortiOS 5.6.7

  • Earlier versions of FortiManager showed the Security Fabric tag in the Device Name column.

  • FortiManager 6.2 correctly shows FortiGate 6000 and FortiGate 7000 running FortiOS 5.6 or earlier as regular FortiGate devices.

6000/7000-series UI Updates

FortiGate 6000 and 7000 series running FortiOS 5.6 and earlier do not support Security Fabric features with external devices. Earlier versions of FortiManager showed FortiGate 6000 and 7000 series running ForitOS 5.6 and earlier as Security Fabric devices which caused confusion. In FortiManager 6.2, these devices are correctly shown as non-Security Fabric FortiGate devices.

Displaying FortiGate 6000 and 7000 FortiManager

  • FortiGate 6000 running FortiOS 5.6.7

  • FortiGate 7000 running FortiOS 5.6.7

  • Earlier versions of FortiManager showed the Security Fabric tag in the Device Name column.

  • FortiManager 6.2 correctly shows FortiGate 6000 and FortiGate 7000 running FortiOS 5.6 or earlier as regular FortiGate devices.