Fortinet black logo

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

CLI Reference

config firewall multicast-policy6

Configure IPv6 multicast NAT policies.

config firewall multicast-policy6

Description: Configure IPv6 multicast NAT policies.

edit <id>

set uuid {uuid}

set status [enable|disable]

set name {string}

set logtraffic [enable|disable]

set srcintf {string}

set dstintf {string}

set srcaddr <name1>, <name2>, ...

set dstaddr <name1>, <name2>, ...

set action [accept|deny]

set protocol {integer}

set start-port {integer}

set end-port {integer}

set auto-asic-offload [enable|disable]

set comments {var-string}

next

end

config firewall multicast-policy6

Parameter

Description

Type

Size

Default

uuid

Universally Unique Identifier (UUID; automatically assigned but can be manually reset).

uuid

Not Specified

00000000-0000-0000-0000-000000000000

status

Enable/disable this policy.

option

-

enable

 

Option

Description

enable

Enable this policy.

disable

Disable this policy.

name

Policy name.

string

Not Specified

logtraffic

Enable/disable logging traffic accepted by this policy.

option

-

disable

 

Option

Description

enable

Enable logging traffic accepted by this policy.

disable

Disable logging traffic accepted by this policy.

srcintf

IPv6 source interface name.

string

Not Specified

dstintf

IPv6 destination interface name.

string

Not Specified

srcaddr <name>

IPv6 source address name.

Address name.

string

Maximum length: 79

dstaddr <name>

IPv6 destination address name.

Address name.

string

Maximum length: 79

action

Accept or deny traffic matching the policy.

option

-

accept

 

Option

Description

accept

Accept.

deny

Deny.

protocol

Integer value for the protocol type as defined by IANA .

integer

Minimum value: 0 Maximum value: 255

0

start-port

Integer value for starting TCP/UDP/SCTP destination port in range .

integer

Minimum value: 0 Maximum value: 65535

1

end-port

Integer value for ending TCP/UDP/SCTP destination port in range .

integer

Minimum value: 0 Maximum value: 65535

65535

auto-asic-offload

Enable/disable offloading policy traffic for hardware acceleration.

option

-

enable

 

Option

Description

enable

Enable offloading policy traffic for hardware acceleration.

disable

Disable offloading policy traffic for hardware acceleration.

comments

Comment.

var-string

Not Specified

config firewall multicast-policy6

Configure IPv6 multicast NAT policies.

config firewall multicast-policy6

Description: Configure IPv6 multicast NAT policies.

edit <id>

set uuid {uuid}

set status [enable|disable]

set name {string}

set logtraffic [enable|disable]

set srcintf {string}

set dstintf {string}

set srcaddr <name1>, <name2>, ...

set dstaddr <name1>, <name2>, ...

set action [accept|deny]

set protocol {integer}

set start-port {integer}

set end-port {integer}

set auto-asic-offload [enable|disable]

set comments {var-string}

next

end

config firewall multicast-policy6

Parameter

Description

Type

Size

Default

uuid

Universally Unique Identifier (UUID; automatically assigned but can be manually reset).

uuid

Not Specified

00000000-0000-0000-0000-000000000000

status

Enable/disable this policy.

option

-

enable

 

Option

Description

enable

Enable this policy.

disable

Disable this policy.

name

Policy name.

string

Not Specified

logtraffic

Enable/disable logging traffic accepted by this policy.

option

-

disable

 

Option

Description

enable

Enable logging traffic accepted by this policy.

disable

Disable logging traffic accepted by this policy.

srcintf

IPv6 source interface name.

string

Not Specified

dstintf

IPv6 destination interface name.

string

Not Specified

srcaddr <name>

IPv6 source address name.

Address name.

string

Maximum length: 79

dstaddr <name>

IPv6 destination address name.

Address name.

string

Maximum length: 79

action

Accept or deny traffic matching the policy.

option

-

accept

 

Option

Description

accept

Accept.

deny

Deny.

protocol

Integer value for the protocol type as defined by IANA .

integer

Minimum value: 0 Maximum value: 255

0

start-port

Integer value for starting TCP/UDP/SCTP destination port in range .

integer

Minimum value: 0 Maximum value: 65535

1

end-port

Integer value for ending TCP/UDP/SCTP destination port in range .

integer

Minimum value: 0 Maximum value: 65535

65535

auto-asic-offload

Enable/disable offloading policy traffic for hardware acceleration.

option

-

enable

 

Option

Description

enable

Enable offloading policy traffic for hardware acceleration.

disable

Disable offloading policy traffic for hardware acceleration.

comments

Comment.

var-string

Not Specified