Fortinet black logo

CLI Reference

config firewall local-in-policy6

config firewall local-in-policy6

Configure user defined IPv6 local-in policies.

config firewall local-in-policy6
    Description: Configure user defined IPv6 local-in policies.
    edit <policyid>
        set action [accept|deny]
        set comments {var-string}
        set dstaddr <name1>, <name2>, ...
        set dstaddr-negate [enable|disable]
        set intf {string}
        set schedule {string}
        set service <name1>, <name2>, ...
        set service-negate [enable|disable]
        set srcaddr <name1>, <name2>, ...
        set srcaddr-negate [enable|disable]
        set status [enable|disable]
        set uuid {uuid}
    next
end

config firewall local-in-policy6

Parameter

Description

Type

Size

Default

action

Action performed on traffic matching the policy.

option

-

deny

Option

Description

accept

Allow local-in traffic matching this policy.

deny

Deny or block local-in traffic matching this policy.

comments

Comment.

var-string

Maximum length: 1023

dstaddr <name>

Destination address object from available options.

Address name.

string

Maximum length: 79

dstaddr-negate

When enabled dstaddr specifies what the destination address must NOT be.

option

-

disable

Option

Description

enable

Enable destination address negate.

disable

Disable destination address negate.

intf

Incoming interface name from available options.

string

Maximum length: 35

policyid

User defined local in policy ID.

integer

Minimum value: 0 Maximum value: 4294967295

0

schedule

Schedule object from available options.

string

Maximum length: 35

service <name>

Service object from available options. Separate names with a space.

Service name.

string

Maximum length: 79

service-negate

When enabled service specifies what the service must NOT be.

option

-

disable

Option

Description

enable

Enable negated service match.

disable

Disable negated service match.

srcaddr <name>

Source address object from available options.

Address name.

string

Maximum length: 79

srcaddr-negate

When enabled srcaddr specifies what the source address must NOT be.

option

-

disable

Option

Description

enable

Enable source address negate.

disable

Disable source address negate.

status

Enable/disable this local-in policy.

option

-

enable

Option

Description

enable

Enable this local-in policy.

disable

Disable this local-in policy.

uuid

Universally Unique Identifier (UUID; automatically assigned but can be manually reset).

uuid

Not Specified

00000000-0000-0000-0000-000000000000

config firewall local-in-policy6

Configure user defined IPv6 local-in policies.

config firewall local-in-policy6
    Description: Configure user defined IPv6 local-in policies.
    edit <policyid>
        set action [accept|deny]
        set comments {var-string}
        set dstaddr <name1>, <name2>, ...
        set dstaddr-negate [enable|disable]
        set intf {string}
        set schedule {string}
        set service <name1>, <name2>, ...
        set service-negate [enable|disable]
        set srcaddr <name1>, <name2>, ...
        set srcaddr-negate [enable|disable]
        set status [enable|disable]
        set uuid {uuid}
    next
end

config firewall local-in-policy6

Parameter

Description

Type

Size

Default

action

Action performed on traffic matching the policy.

option

-

deny

Option

Description

accept

Allow local-in traffic matching this policy.

deny

Deny or block local-in traffic matching this policy.

comments

Comment.

var-string

Maximum length: 1023

dstaddr <name>

Destination address object from available options.

Address name.

string

Maximum length: 79

dstaddr-negate

When enabled dstaddr specifies what the destination address must NOT be.

option

-

disable

Option

Description

enable

Enable destination address negate.

disable

Disable destination address negate.

intf

Incoming interface name from available options.

string

Maximum length: 35

policyid

User defined local in policy ID.

integer

Minimum value: 0 Maximum value: 4294967295

0

schedule

Schedule object from available options.

string

Maximum length: 35

service <name>

Service object from available options. Separate names with a space.

Service name.

string

Maximum length: 79

service-negate

When enabled service specifies what the service must NOT be.

option

-

disable

Option

Description

enable

Enable negated service match.

disable

Disable negated service match.

srcaddr <name>

Source address object from available options.

Address name.

string

Maximum length: 79

srcaddr-negate

When enabled srcaddr specifies what the source address must NOT be.

option

-

disable

Option

Description

enable

Enable source address negate.

disable

Disable source address negate.

status

Enable/disable this local-in policy.

option

-

enable

Option

Description

enable

Enable this local-in policy.

disable

Disable this local-in policy.

uuid

Universally Unique Identifier (UUID; automatically assigned but can be manually reset).

uuid

Not Specified

00000000-0000-0000-0000-000000000000