Fortinet black logo

CLI Reference

config firewall ttl-policy

config firewall ttl-policy

Configure TTL policies.

config firewall ttl-policy
    Description: Configure TTL policies.
    edit <id>
        set action [accept|deny]
        set schedule {string}
        set service <name1>, <name2>, ...
        set srcaddr <name1>, <name2>, ...
        set srcintf {string}
        set status [enable|disable]
        set ttl {user}
    next
end

config firewall ttl-policy

Parameter

Description

Type

Size

Default

action

Action to be performed on traffic matching this policy.

option

-

deny

Option

Description

accept

Allow traffic matching this policy.

deny

Deny or block traffic matching this policy.

id

ID.

integer

Minimum value: 0 Maximum value: 4294967295

0

schedule

Schedule object from available options.

string

Maximum length: 35

service <name>

Service object(s) from available options. Separate multiple names with a space.

Service name.

string

Maximum length: 79

srcaddr <name>

Source address object(s) from available options. Separate multiple names with a space.

Address name.

string

Maximum length: 79

srcintf

Source interface name from available interfaces.

string

Maximum length: 35

status

Enable/disable this TTL policy.

option

-

enable

Option

Description

enable

Enable this TTL policy.

disable

Disable this TTL policy.

ttl

Value/range to match against the packet's Time to Live value.

user

Not Specified

config firewall ttl-policy

Configure TTL policies.

config firewall ttl-policy
    Description: Configure TTL policies.
    edit <id>
        set action [accept|deny]
        set schedule {string}
        set service <name1>, <name2>, ...
        set srcaddr <name1>, <name2>, ...
        set srcintf {string}
        set status [enable|disable]
        set ttl {user}
    next
end

config firewall ttl-policy

Parameter

Description

Type

Size

Default

action

Action to be performed on traffic matching this policy.

option

-

deny

Option

Description

accept

Allow traffic matching this policy.

deny

Deny or block traffic matching this policy.

id

ID.

integer

Minimum value: 0 Maximum value: 4294967295

0

schedule

Schedule object from available options.

string

Maximum length: 35

service <name>

Service object(s) from available options. Separate multiple names with a space.

Service name.

string

Maximum length: 79

srcaddr <name>

Source address object(s) from available options. Separate multiple names with a space.

Address name.

string

Maximum length: 79

srcintf

Source interface name from available interfaces.

string

Maximum length: 35

status

Enable/disable this TTL policy.

option

-

enable

Option

Description

enable

Enable this TTL policy.

disable

Disable this TTL policy.

ttl

Value/range to match against the packet's Time to Live value.

user

Not Specified