Fortinet Document Library

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

Fortinet Security Fabric upgrade

FortiOS 6.0.9 greatly increases the interoperability between other Fortinet products. This includes:

  • FortiAnalyzer 6.0.0 and later
  • FortiClient 6.0.0 and later
  • FortiClient EMS 6.0.0 and later
  • FortiAP 5.4.4 and later
  • FortiSwitch 3.6.4 and later

Upgrade the firmware of each product in the correct order. This maintains network connectivity without the need to use manual steps.

Before upgrading any product, you must read the FortiOS Security Fabric Upgrade Guide.

If Security Fabric is enabled, then all FortiGate devices must be upgraded to 6.0.9. When Security Fabric is enabled, you cannot have some FortiGate devices running 6.0.9 and some running 5.6.x.

Fortinet Security Fabric upgrade

FortiOS 6.0.9 greatly increases the interoperability between other Fortinet products. This includes:

  • FortiAnalyzer 6.0.0 and later
  • FortiClient 6.0.0 and later
  • FortiClient EMS 6.0.0 and later
  • FortiAP 5.4.4 and later
  • FortiSwitch 3.6.4 and later

Upgrade the firmware of each product in the correct order. This maintains network connectivity without the need to use manual steps.

Before upgrading any product, you must read the FortiOS Security Fabric Upgrade Guide.

If Security Fabric is enabled, then all FortiGate devices must be upgraded to 6.0.9. When Security Fabric is enabled, you cannot have some FortiGate devices running 6.0.9 and some running 5.6.x.