Fortinet Document Library

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

Product integration and support

The following table lists FortiClient (macOS) 7.0.0 product integration and support information:

Desktop operating systems

  • macOS Big Sur (version 11)
  • macOS Catalina (version 10.15)
  • macOS Mojave (version 10.14). You must restart macOS 10.14 after FortiClient (macOS) installation.

Minimum system requirements

  • Intel processor or M1 chip
  • 256 MB of RAM
  • 20 MB of hard disk drive (HDD) space
  • TCP/IP communication protocol
  • Ethernet NIC for network connections
  • Wireless adapter for wireless network connections
  • Adobe Acrobat Reader for viewing FortiClient documentation

AV engine

  • 2.00258

FortiClient EMS

  • 7.0.0 and later

FortiOS

The following version supports ZTNA:

  • 7.0.0

The following versions support IPsec and SSL VPN:

  • 7.0.0 and later
  • 6.4.0 and later
  • 6.2.0 and later
  • 6.0.0 and later

FortiAnalyzer

  • 7.0.0 and later

FortiManager

  • 7.0.0 and later

FortiSandbox

  • 3.2.0 and later
  • 3.1.0 and later
  • 3.0.0 and later
  • 2.5.0 and later

FortiAuthenticator

  • 6.1.0 and later
  • 6.0.0 and later

Language support

The following table lists FortiClient language support information:

Language

GUI

XML configuration

Documentation

English

Yes

Yes

Yes

Chinese (simplified)

Yes

 

 

Chinese (traditional)

Yes

 

 

French (France)

Yes

 

 

German

Yes

 

 

Japanese

Yes

 

 

Korean

Yes

 

 

Portuguese (Brazil)

Yes

 

 

Russian

Yes

 

 

Spanish (Spain)

Yes

 

 

The FortiClient language setting defaults to the regional language setting configured on the client workstation unless configured in the XML configuration file.

If the client workstation is configured to a regional language setting that FortiClient does not support, it defaults to English.

Product integration and support

The following table lists FortiClient (macOS) 7.0.0 product integration and support information:

Desktop operating systems

  • macOS Big Sur (version 11)
  • macOS Catalina (version 10.15)
  • macOS Mojave (version 10.14). You must restart macOS 10.14 after FortiClient (macOS) installation.

Minimum system requirements

  • Intel processor or M1 chip
  • 256 MB of RAM
  • 20 MB of hard disk drive (HDD) space
  • TCP/IP communication protocol
  • Ethernet NIC for network connections
  • Wireless adapter for wireless network connections
  • Adobe Acrobat Reader for viewing FortiClient documentation

AV engine

  • 2.00258

FortiClient EMS

  • 7.0.0 and later

FortiOS

The following version supports ZTNA:

  • 7.0.0

The following versions support IPsec and SSL VPN:

  • 7.0.0 and later
  • 6.4.0 and later
  • 6.2.0 and later
  • 6.0.0 and later

FortiAnalyzer

  • 7.0.0 and later

FortiManager

  • 7.0.0 and later

FortiSandbox

  • 3.2.0 and later
  • 3.1.0 and later
  • 3.0.0 and later
  • 2.5.0 and later

FortiAuthenticator

  • 6.1.0 and later
  • 6.0.0 and later

Language support

The following table lists FortiClient language support information:

Language

GUI

XML configuration

Documentation

English

Yes

Yes

Yes

Chinese (simplified)

Yes

 

 

Chinese (traditional)

Yes

 

 

French (France)

Yes

 

 

German

Yes

 

 

Japanese

Yes

 

 

Korean

Yes

 

 

Portuguese (Brazil)

Yes

 

 

Russian

Yes

 

 

Spanish (Spain)

Yes

 

 

The FortiClient language setting defaults to the regional language setting configured on the client workstation unless configured in the XML configuration file.

If the client workstation is configured to a regional language setting that FortiClient does not support, it defaults to English.