Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

Product integration and support

The following table lists version 6.4.8 product integration and support information:

Operating systems

  • Ubuntu 18.04 and later
  • CentOS 7.4 and later, CentOS 8 Stream and later
  • Red Hat 7.4 and later

All supported with KDE or GNOME

FortiAnalyzer

  • 7.0.0 and later
  • 6.4.0 and later

FortiAuthenticator

  • 6.3.0 and later
  • 6.2.0 and later
  • 6.1.0 and later
  • 6.0.0 and later

FortiClient EMS

  • 7.0.2 and later
  • 6.4.7 and later

FortiManager

  • 6.4.0 and later

FortiOS

The following FortiOS versions support SSL VPN with FortiClient (Linux) 6.4.8:

  • 7.0.0 and later
  • 6.4.0 and later
  • 6.2.0 and later
  • 6.0.0 and later

The following FortiOS versions support endpoint control and SSL VPN with FortiClient (Linux) 6.4.8:

  • 6.2.0 and later

FortiSandbox

  • 4.0.0 and later
  • 3.2.0 and later
  • 3.1.0 and later

Product integration and support

The following table lists version 6.4.8 product integration and support information:

Operating systems

  • Ubuntu 18.04 and later
  • CentOS 7.4 and later, CentOS 8 Stream and later
  • Red Hat 7.4 and later

All supported with KDE or GNOME

FortiAnalyzer

  • 7.0.0 and later
  • 6.4.0 and later

FortiAuthenticator

  • 6.3.0 and later
  • 6.2.0 and later
  • 6.1.0 and later
  • 6.0.0 and later

FortiClient EMS

  • 7.0.2 and later
  • 6.4.7 and later

FortiManager

  • 6.4.0 and later

FortiOS

The following FortiOS versions support SSL VPN with FortiClient (Linux) 6.4.8:

  • 7.0.0 and later
  • 6.4.0 and later
  • 6.2.0 and later
  • 6.0.0 and later

The following FortiOS versions support endpoint control and SSL VPN with FortiClient (Linux) 6.4.8:

  • 6.2.0 and later

FortiSandbox

  • 4.0.0 and later
  • 3.2.0 and later
  • 3.1.0 and later