Fortinet Document Library

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

Upgrading

Upgrading from previous EMS versions

FortiClient EMS 6.0.6 supports upgrading from the following EMS versions:

  • 6.0.0 and later
  • 1.2.4 and later
Note

If you originally installed an EMS version between 1.0.0 and 1.0.5, your system may fail to upgrade to 6.0.6. Before upgrading to 6.0.6, follow the instructions in CSB-190517. You can find this bulletin in the FortiClient EMS download directory in Download > Firmware Images on the Customer Service & Support site.

Upgrading to EMS 6.2

You cannot upgrade EMS 6.0.6 to 6.2.0. However, 6.0.6 will support upgrade to upcoming version 6.2.1.

Downgrading to previous versions

EMS 6.0.6 does not support downgrading FortiClient EMS 6.0.6 to previous EMS versions.

Upgrading

Upgrading from previous EMS versions

FortiClient EMS 6.0.6 supports upgrading from the following EMS versions:

  • 6.0.0 and later
  • 1.2.4 and later
Note

If you originally installed an EMS version between 1.0.0 and 1.0.5, your system may fail to upgrade to 6.0.6. Before upgrading to 6.0.6, follow the instructions in CSB-190517. You can find this bulletin in the FortiClient EMS download directory in Download > Firmware Images on the Customer Service & Support site.

Upgrading to EMS 6.2

You cannot upgrade EMS 6.0.6 to 6.2.0. However, 6.0.6 will support upgrade to upcoming version 6.2.1.

Downgrading to previous versions

EMS 6.0.6 does not support downgrading FortiClient EMS 6.0.6 to previous EMS versions.