Fortinet Document Library

Version:

Version:

Version:

Version:


Table of Contents

Download PDF
Copy Link

FortiClient 6.0.1 support

The following table lists FortiClient (macOS) 6.0.1 product integration and support information.

Desktop Operating Systems

  • OS X 10.11 El Capitan
  • macOS 10.12 Sierra
  • macOS 10.13 High Sierra

Minimum System Requirements

  • Intel processor
  • 256MB of RAM
  • 20MB of hard disk drive (HDD) space
  • TCP/IP communication protocol
  • Ethernet NIC for network connections
  • Wireless adapter for wireless network connections
  • Adobe Acrobat Reader for FortiClient documentation

FortiAnalyzer

  • 6.0.0 and later
  • 5.6.0 and later

FortiAuthenticator

  • 4.2.1

FortiToken Mobile push notification is not supported for the following versions:

  • 4.2.0
  • 4.1.0 and later
  • 3.3.0 and later
  • 3.2.0 and later
  • 3.1.0 and later
  • 3.0.0 and later

FortiClient EMS

  • 1.2.0 and later
  • 6.0.0 and later

FortiManager

  • 6.0.0 and later
  • 5.6.0 and later

FortiOS

  • 6.0.0 and later
  • 5.6.0 and later

Only IPsec VPN and SSL VPN are supported with the following FortiOS versions:

  • 5.4.1 and later

FortiClient 6.0.1 support

The following table lists FortiClient (macOS) 6.0.1 product integration and support information.

Desktop Operating Systems

  • OS X 10.11 El Capitan
  • macOS 10.12 Sierra
  • macOS 10.13 High Sierra

Minimum System Requirements

  • Intel processor
  • 256MB of RAM
  • 20MB of hard disk drive (HDD) space
  • TCP/IP communication protocol
  • Ethernet NIC for network connections
  • Wireless adapter for wireless network connections
  • Adobe Acrobat Reader for FortiClient documentation

FortiAnalyzer

  • 6.0.0 and later
  • 5.6.0 and later

FortiAuthenticator

  • 4.2.1

FortiToken Mobile push notification is not supported for the following versions:

  • 4.2.0
  • 4.1.0 and later
  • 3.3.0 and later
  • 3.2.0 and later
  • 3.1.0 and later
  • 3.0.0 and later

FortiClient EMS

  • 1.2.0 and later
  • 6.0.0 and later

FortiManager

  • 6.0.0 and later
  • 5.6.0 and later

FortiOS

  • 6.0.0 and later
  • 5.6.0 and later

Only IPsec VPN and SSL VPN are supported with the following FortiOS versions:

  • 5.4.1 and later