Fortinet Document Library

Version:


Table of Contents

6.4.0
Download PDF
Copy Link

System requirements

FortiAuthenticator Agent for Microsoft OWA 2.2 has the following system requirements:

  • 20 MB of free disk space
  • TCP/IP networking
  • Microsoft .Net Framework 4.8.0
  • Visual Studio C++ 2019 redistributable packages

The installation process checks and attempts to install the appropriate .NET runtime version.

FortiAuthenticator Agent for Microsoft OWA 2.2 currently does not test for the IIS/Exchange presence or for the appropriate .NET runtime versions.

This will be resolved in a future revision.

Minimum operating system requirements

FortiAuthenticator Agent for Microsoft OWA 2.2 has the following minimum operating system requirements:

Operating systems
  • Microsoft Windows Server 2012 and later
Applications
  • Microsoft IIS 8.5 and later
  • Microsoft Exchange Server 2013 and up

System requirements

FortiAuthenticator Agent for Microsoft OWA 2.2 has the following system requirements:

  • 20 MB of free disk space
  • TCP/IP networking
  • Microsoft .Net Framework 4.8.0
  • Visual Studio C++ 2019 redistributable packages

The installation process checks and attempts to install the appropriate .NET runtime version.

FortiAuthenticator Agent for Microsoft OWA 2.2 currently does not test for the IIS/Exchange presence or for the appropriate .NET runtime versions.

This will be resolved in a future revision.

Minimum operating system requirements

FortiAuthenticator Agent for Microsoft OWA 2.2 has the following minimum operating system requirements:

Operating systems
  • Microsoft Windows Server 2012 and later
Applications
  • Microsoft IIS 8.5 and later
  • Microsoft Exchange Server 2013 and up