Fortinet Document Library

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:

Version:


Table of Contents

Product integration and support

Web browser support

The following web browsers are supported by FortiAuthenticator 6.0.7:

  • Microsoft Internet Explorer versions 11
  • Microsoft Edge version 89
  • Mozilla Firefox version 88
  • Google Chrome version 89

Other web browsers may function correctly, but are not supported by Fortinet.

FortiOS support

FortiAuthenticator 6.0.7 supports the following FortiOS versions:

  • FortiOS v7.0.x
  • FortiOS v6.4.x
  • FortiOS v6.2.x
  • FortiOS v6.0.x
  • FortiOS v5.6.x
  • FortiOS v5.4.x

Fortinet agent support

FortiAuthenticator 6.0.7 supports the following Fortinet Agents:

  • FortiClient v.5.x, v.6.x for Microsoft Windows (Single Sign-On Mobility Agent)
  • FortiAuthenticator Agent for Microsoft Windows 2.6 and 3.7
  • FortiAuthenticator Agent for Outlook Web Access 2.2
  • FSSO DC Agent v.5.x
  • FSSO TS Agent v.5.x

Other Agent versions may function correctly, but are not supported by Fortinet.

For details of which operating systems are supported by each agent, please see the install guides provided with the software.

Virtualization software support

FortiAuthenticator 6.0.7 supports:

  • VMware ESXi / ESX 4/5/6
  • Microsoft Hyper-V 2010, Hyper-V 2012 R2, and Hyper-V 2016
  • Linux Kernel-based Virtual Machine (KVM) on Virtual Machine Manager and QEMU 2.5.0
  • Xen Virtual Machine
  • AWS
  • Microsoft Azure
  • Oracle Cloud Infrastructure
Caution

Support for HA in Active-Passive and Active-Active modes has not been confirmed on the FortiAuthenticator for Xen VM at the time of the release.

See FortiAuthenticator-VM for more information.

Third-party RADIUS authentication

FortiAuthenticator uses standards based RADIUS for authentication and can deliver two-factor authentication via multiple methods for the greatest compatibility:

  • RADIUS Challenge Response  - Requires support by third party vendor
  • Token Passcode Appended - Supports any RADIUS compatible system

FortiAuthenticator should therefore be compatible with any RADIUS capable authentication client / network access server (NAS).

Product integration and support

Web browser support

The following web browsers are supported by FortiAuthenticator 6.0.7:

  • Microsoft Internet Explorer versions 11
  • Microsoft Edge version 89
  • Mozilla Firefox version 88
  • Google Chrome version 89

Other web browsers may function correctly, but are not supported by Fortinet.

FortiOS support

FortiAuthenticator 6.0.7 supports the following FortiOS versions:

  • FortiOS v7.0.x
  • FortiOS v6.4.x
  • FortiOS v6.2.x
  • FortiOS v6.0.x
  • FortiOS v5.6.x
  • FortiOS v5.4.x

Fortinet agent support

FortiAuthenticator 6.0.7 supports the following Fortinet Agents:

  • FortiClient v.5.x, v.6.x for Microsoft Windows (Single Sign-On Mobility Agent)
  • FortiAuthenticator Agent for Microsoft Windows 2.6 and 3.7
  • FortiAuthenticator Agent for Outlook Web Access 2.2
  • FSSO DC Agent v.5.x
  • FSSO TS Agent v.5.x

Other Agent versions may function correctly, but are not supported by Fortinet.

For details of which operating systems are supported by each agent, please see the install guides provided with the software.

Virtualization software support

FortiAuthenticator 6.0.7 supports:

  • VMware ESXi / ESX 4/5/6
  • Microsoft Hyper-V 2010, Hyper-V 2012 R2, and Hyper-V 2016
  • Linux Kernel-based Virtual Machine (KVM) on Virtual Machine Manager and QEMU 2.5.0
  • Xen Virtual Machine
  • AWS
  • Microsoft Azure
  • Oracle Cloud Infrastructure
Caution

Support for HA in Active-Passive and Active-Active modes has not been confirmed on the FortiAuthenticator for Xen VM at the time of the release.

See FortiAuthenticator-VM for more information.

Third-party RADIUS authentication

FortiAuthenticator uses standards based RADIUS for authentication and can deliver two-factor authentication via multiple methods for the greatest compatibility:

  • RADIUS Challenge Response  - Requires support by third party vendor
  • Token Passcode Appended - Supports any RADIUS compatible system

FortiAuthenticator should therefore be compatible with any RADIUS capable authentication client / network access server (NAS).